Bienvenue, Invité. Merci de vous connecter ou de vous inscrire.
Avez-vous perdu votre e-mail d'activation ?

Nouvelles:

Auteur Sujet: Montée en puissance moteur trike L  (Lu 342 fois)

Hors ligne Girondin

  • Rc Parapentiste
  • **
  • Messages: 45
    • Voir le profil
Montée en puissance moteur trike L
« le: mars 21, 2018, 11:34:31 am »
Bonjour
Si Mathieu passe par là ..............

J'ai commencé les essais moteur du trike L et j'ai un petit problème.

Si je pousse le manche des gaz régulièrement et franchement le moteur prend ses tours sans problème.
Si je pousse doucement le manche, cran par cran, le moteur commence à tourner doucement (toujours normal) mais si je continue cran par cran il reste à la même vitesse jusqu'au bout de la course du manche !

Je ne pense pas que cela soit vitale mais j'aimerais comprendre : problème radio - moteur -  contrôleur ?

Merci d'avance

Hors ligne gibonhom

  • Rc Parapentiste
  • **
  • Messages: 23
    • Voir le profil
Re : Montée en puissance moteur trike L
« Réponse #1 le: mars 21, 2018, 01:23:37 pm »
a tout hazard si ça peut te donner un indice, il est nécessaire de calibrer les ESC avec la radio lors d'une première utilisation...
tu mets le manche gaz a fond, tu branches la batterie de ton moteur, dès que tu entends la petite musique de programmation tu baisses ton manche gaz a zéro ....l'initialisation de l'ESC est complète ...

Hors ligne mathieu

  • Administrator
  • Rc Parapentiste
  • *****
  • Messages: 2432
    • Voir le profil
    • Opale Paramodels
Re : Montée en puissance moteur trike L
« Réponse #2 le: mars 22, 2018, 09:33:55 am »
Salut

Humm ça ressemble fortement à un paramétrage en mode régulateur de vitesse.
As tu essayé un reset via une carte de prog?

Hors ligne Girondin

  • Rc Parapentiste
  • **
  • Messages: 45
    • Voir le profil
Re : Montée en puissance moteur trike L
« Réponse #3 le: mars 22, 2018, 06:59:30 pm »
Bonsoir et merci pour les retours

Gibonhom je peux me tromper car je suis encore très novice dans la propulsion électrique mais ta méthode ressemble fort au réglage du frein moteur du controleur. (voir notice contrôleur Opale).  J'ai bien le "bip" au départ et le frein fonctionne réglé "moyen".

Mathieu malheureusement je ne possède pas de carte de prog pour le contrôleur.