Bienvenue, Invité. Merci de vous connecter ou de vous inscrire.
Avez-vous perdu votre e-mail d'activation ?

Nouvelles:

Auteur Sujet: Sonde GPS Multiplex.  (Lu 824 fois)

Hors ligne Alain1313

  • Rc Parapentiste
  • **
  • Messages: 398
  • Oxy0.5+BpXXS, Power1.1+BpXS2, BPL(en attente)
    • Voir le profil
Sonde GPS Multiplex.
« le: novembre 20, 2015, 08:52:09 pm »
Bonsoir à tous,

Je viens glaner, je l'espère, de bons conseils et surtout être rassuré.

Je me suis "offert" une sonde GPS pour mettre sur mon Hybrid 1,8 (émetteur Multiplex Royal SX9 avec télémétrie) et ainsi avoir pas mal de données de vol.
La base bien sûr, c'est l'altitude et l'éloignement de mon modèle.

Super content quand je l'ai reçue et me suis empressé de remplacer ma sonde "Vario" par la sonde GPS.
Evidemment, entre le taf et la météo "pourrie" de ces derniers jours sur la région parisienne, je n'ai pas pu effectuer un essai en vol réel.
Mais je me suis dit que j'allais vérifier si la sonde faisait bien l'acquisition des signaux émis par les satellites et me donnait des infos basiques (altitude par ex.).
J'ai donc mis mon backpack M tout équipé sur la table de ma terrasse avec l'antenne de la sonde dirigée vers le ciel. Et là j'ai attendu......
Sur l'écran du TX s'affiche bien 3 lignes, la vitesse (en km/h), l'altitude (en m) et a distance ( en m par rapport à l'émetteur). J'en déduis que tout est bien branché, c'est déjà ça! Faut positiver.
Et donc, après 5mn (le manuel dit que l'acquisition doit se faire entre quelques secondes et 2 minutes) aucun chiffre ne s'affiche devant les unités. Pour la vitesse, c'est normal puisque le paramoteur est posé sur la table. Mais pour l'altitude et/ou la distance, rien de rien......
J'ai même "secoué" mon BP mais rien n'y fait.
Par curiosité, et aussi par soucis de vérifications (et oui on est tous "pareils"), j'ai débranché la GPS et rebranché la sonde Vario et là, hop après quelques secondes les données étaient affichées....
Donc je me tourne vers vous pour un retour d'expérience ou d'utilisation de ce matos....en espérant ne pas être "tombé sur le mauvais numéro" de cette sonde GPS......;-)

D'avance merci pour vos retours!

Bons vols!!


Hors ligne mathieu

  • Administrator
  • Rc Parapentiste
  • *****
  • Messages: 2437
    • Voir le profil
    • Opale Paramodels
Re : Sonde GPS Multiplex.
« Réponse #1 le: novembre 21, 2015, 08:45:25 am »
helloo

ton problème me dit quelques choses.
As tu vérifié le bon sens de connexion de la sonde GPS?
Ensuite, as tu utilisé un Multimate pour programmer la position des données sur la radio? Il se peut que tu ais un conflit avec les données du Vario.

Hors ligne Alain1313

  • Rc Parapentiste
  • **
  • Messages: 398
  • Oxy0.5+BpXXS, Power1.1+BpXS2, BPL(en attente)
    • Voir le profil
Re : Sonde GPS Multiplex.
« Réponse #2 le: novembre 21, 2015, 03:06:24 pm »
Salut Mathieu,
Merci de ta réponse.
Oui j'ai vérifié la connexion du GPS, il est branché sur la sonde de tension dans la prise faite pour ça et dans le bon sens puisque sur l'écran du Tx je retrouve les 3 lignes correspondantes aux informations de base, c'est à dire la vitesse, l'altitude et l'éloignement (km/h, m & m). Mais aucun chiffre ou nombre vient devant....
Lorsque je branche la sonde Vario, elle s'affiche correctement (altitude et vitesse montée/descente) sur deux lignes de l'écran qui ne sont pas les même que les lignes attribuées au GPS....
Non, je n'ai pas le "Multimate".....j'ai commandé les deux câbles pour pouvoir relier le TX ou le RX à l'ordinateur, enfin au vieux PC portable de la maison puisque moi je suis sous Mac.....les différents programmes de chez Multiplex n'ont pas l'air de vouloir tourner sous Mac OS....
En plus je ne branche pas en même temps la sonde Vario et le GPS, donc pour le conflit entre les deux sondes.....?..
La seule chose que je n'ai pas encore testée c'est de brancher le GPS directement sur le Rx...
A suivre.....